Enabling AUX busses in Fusion or Element consoles

Updated 6 months ago by Bryan Jones

These are several steps needed to enable the AUX busses on a Fusion or Element console. They are detailed here.

ENABLE THE SOURES

  1. From the main web page of your console, click on Prog & Mon Out under the Mix Engine heading.
  2. Assign a Livewire channel to the AUX busses and enable any channel needed.

In this example, AUX SEND C and D are not used and so they are disabled.
  1. Click the APPLY button below the outputs.

ENABLE THE AUX BUS IN YOUR SHOW PROFILE

The AUX busses are globally enabled and disabled in the Auxiliary Send & Return section of EACH show profile.

Each show profile has unique settings for Auxiliary Send and Returns. Enabling it in one profile does not enable it in all profiles.
  1. From the main web page of your console, click on Shows and then select the Profile you want to change from the list.
  1. Click the Auxiliary send & return link
  2. Set the Master Gain and ON/OFF Status for each bus
In this example, A is turned ON and sets the Gain to Zero (same at the default fader levels). Note that B has a gain of OFF and the ON status is OFF so it AUX SEND B could not be used in this case, even though it's enabled in the Program streams from the first step.
  1. Click Save Changes at the bottom of the page.

SET THE INDIVIDUAL CHANNEL AUX STATE

Once the program channels are assigned and the AUX is enabled from the previous steps, you can change the individual channel settings in the show profile or change the AUX SEND from the menu buttons on the console.

  1. From the main web page of your console, click on Shows and then select the Profile you want to change from the list.
  2. Pick the fader channel on which you want to enable the AUX SEND.
  3. Set the following parameters for each bus
    1. Assign to AUX SEND A to ON of OFF
    2. AUX SEND A pre/post fader
    3. AUX SEND A pre/post on
  4. Click Save Changes at the bottom (or top) of the page.

RELOAD YOUR SHOW PROFILE

Changes to the Show profile require the profile on the console to be reloaded for the changes to be in effect.


How did we do?


TelosHelp (opens in a new tab)

Powered by HelpDocs (opens in a new tab)