Telos Alliance Not Affected by Log4j Vulnerability

Updated 8 months ago by Bryan Jones

As you may have read in the news recently, the Log4j vulnerability is a major security issue for many tech companies and their customers. In recent weeks, many customers have reached out to our support department to inquire about the vulnerability of their Telos Alliance products.

Telos Alliance does not use Log4j in any of our products; therefore, this vulnerability will not affect Telos Alliance gear. We take cybersecurity very seriously and want to assure all of our customers that your Telos Alliance gear is safe in this regard.

If you have any unanswered questions or concerns on this topic please contact us.


How did we do?